Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

How do I turn off the "The Post [title] appeared first on [my site]" so it doesn't get added?

John Gear Dec 09, 2017 10:19PM EST

This footer:
The post The View from the Driver’s Seat – Interviews with Prosecutors About Death Cases appeared first on Oregon Public Empowerment News (OregonPEN).

I don't see how to stop this text from being added to stories distributed through Feedblitz, and it's a problem (such as when I am reprinting stories from other places).

Thanks

Up 0 rated Down
Heather Solos Dec 11, 2017 07:00AM EST FeedBlitz, LLC Agent
Hello John,

Unfortunately, you did not provide any information that let us know how to find your account (the title or your site or if you'd used the email address associated with your FeedBlitz account), so we couldn't proactively check to confirm where the issue stems.

There are two possible places and solutions.

1. The message is coming from your site itself, probably through a third party plugin such as Yoast's SEO. Adjust the settings within the plugin to not include the footer and the problem will resolve.

2. The message could be added in your FeedBlitz RSS footer. To fix this, log into your account, select your RSS feed, click the I want to button, select Feed settings. In this window, click Per-Post Customization in the top row and Custom Footer in the second. Delete any text in the text box and save.

The FeedBlitz Support Team is here to help Mon - Fri 9 am - 5 pm Eastern.

Kind regards,
Heather

This question has received the maximum number of answers.

Feedblitzsupport@gmail.com
http://assets1.desk.com/
false
@feedblitz
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete